بسم الله الرحمن الرحيم


الحمدلله والصلاة والسلام على رسول الله وعلى آله وصحبه أجمعين



السلام عليكم ورحمة الله وبركاته


طبعا الكثير من الناس يعانون من مشكلة ..

عدم ظهور اللغة العربية في ملفات TXT ..

بالتحديد لـWindows Vista


و هذا هو الحل ..

1 - الذهاب إلى قائمة Start

2 - الذهاب إلى Control Panel

3 - ثم الذهاب إلى Clock, Language, and Region

4 - اذهب إلى Regional and Language Options

5 - اذهب إلى Administartive

7 - اضغط على Change System Locale

8 - اختر اللغة العربية .. و وافق على إعادة تشغيل الجهاز (Restart)


بعض الصور من جهازي لتسهيل الشرح ..
















...


و ان شاء الله تستفيدون من الموضوع ..

نقلا من المصدر







pg la;gm u]l /i,v hggym hguvfdm td lgthj TXT Windows Vista la;gm hggym hguvfdm txt u]l /i,v